Wednesday, July 28, 2010

Error Installing Oracle 10g 10.2.0.1 on HP-UX

Today, I was doing an installation of Oracle 10g Rel 2 Database on HP-UX B.11.31 and found the below error.

trying to install Oracle 10 G release 2 on HP-UX (HP-UX B.11.31) and it was giving me an error mentioned below.


Checking operating system version: must be B.11.23. Actual B.11.31


Failed

Here you are not missing any patch or u don't need to download the Oracle binary again for HP-UX 11.31.

Here is the solution you can try.

Just ignore this error and start executing with below command that will ignore system Pre-requisites check.

runInstaller -ignoreSysPreReqs

No comments:

Post a Comment